Menu

Which software do I use for the In-Sight 7000 vision system?  

   RSS

1

Which software do I use for the In-Sight 7000 vision system? What is the minimum supported firmware version? Which operating systems support this software?

This topic was modified 1 month ago by House of Design Robotics
1 Answer
0
  • For non-color models with the C-Mount lens configuration, use In-Sight Explorer and firmware version 4.7.1, through the most current software and firmware versions.
  • For non-color models with the integrated M12 lens and light configuration, use In-Sight Explorer and firmware version 4.7.3, through the most current software and firmware versions.
  • For color models, use In-Sight Explorer and firmware version 4.8.0, through the most current software and firmware versions.
  • Supported operating systems include:
    • Microsoft® Windows Server® 2003, Service Pack 2
    • Microsoft Windows XP Professional, Service Pack 3
    • Microsoft Windows 7 Professional, Service Pack 1 (32- and 64-bit)
    • Microsoft Windows Server 2008, Service Pack 1 (32- and 64-bit)
    • Microsoft Windows Server 2008 R2, Service Pack 1 (64-bit)
Share:
X

Please Login or Register